Log in Error

[ 2629 View / 3 Reply ]

I have been trying to log in for roughly 10 hours now.  When I have not gotten one error, it has frozen at 83% on the log in screen.  It sure would be nice to be able to log into the game and play sometime today.  My poor troops are getting hungry!  Screenshots as shown.

Lord Name - Great Scot

Server - Inter3
Last editedGreatScot edit at 2010-12-03 03:55:52
Error1.jpg ()

jpg (12/3/2010 3:48:05 AM)

Error1.jpg

Error2.jpg ()

jpg (12/3/2010 3:48:05 AM)

Error2.jpg

TOP

please contact your ISP
kingory Europe
www.kingory.eu
TOP

Funny how I can log into the US Kingory servers just fine, any other website just fine, and whatnot.  Problem does not fall with the service provider, as it is an issue ONLY with Kingory EU.

Even went so far as to reinstall flash player.  Worked yesterday for about an hour.  Took 12 hours to get through, and perhaps 50 tries.  Still cannot get through today.  Tried reinstalling flash a couple more times today - this time no dice.  Deleted all cookies each time, and the whole nine yards.

Ironic that Kingory.com works, and EU does not, especially since it is basically the exact same program, with some tweeked aspects on EU.  My service provider must hate EU for som crazy reason.  Thank you for the assistance, or the lack thereof. Edit / add-on - Ironically, I had the same problem immediately after conquering my first county.  Could not log on for roughly 5 hours.  Was finally able to log on from another computer, and that seemed to break the issue, and was then able to log in from mine.  This time, right after conquering my first Shire, same issue - this time, running longer.  My service provider must hate me getting ahead on this server, apparently.
Last editedGreatScot edit at 2010-12-04 01:25:56
TOP

I know, double post.  But, in all reality, what do I have to lose?

Since I had previously been able to beat this bug by logging on from another computer, I tried this again.  Log on elsewhere, just fine.  So, try from home, failure still.

Next, I figure, other EU servers are the same program.  I simply create an account on EU1, see how it goes.  EU1 server loads just  fine, new account running, I pull up tabs, to make sure it works, world map, you name it.  No problems at all.  So, go back to Inter3, problem should be fixed!  Wrong.  Still, exact same error.  That tells me it is something specific to the Inter3 itself.  EU1 runs same programming, and works, Inter3 does not.

So, now tell me, how is this my service provider's problem, or any other problem on my behalf???  This is something Inter3 specific, and I would highly appreciate someone doing something about this!  We are now over 3 days.  Anyone home there looking at the bugs???
TOP